SCUOLE PER L'INFANZIA

GESTIONE SCUOLE MATERNE

PROCEDURA PER GESTIONE SCUOLE MATERNE

Sviluppata con: PowerCOBOL Fujitsu

Autore: (c) CDM-SOFT

Via Sant'Antonio,62/1

33019 Tricesimo (UD)

Telefono: 0432 880816 0432 851192

Cell: 334-3443427

Supp.tecnico: dellamarina@cdm-soft.it

Web Site: www.cdm-soft.it

Sistemi operativi supportati: WIN9X, ME, NT, WIN2000, XP

Integrazione con Microsoft Office: WORD, EXCEL, ACCESS. Per un corretto funzionamento della procedura è necessario disporre di Microsoft Office 2000 o superiore.

VERSIONE 04.08.1


NOZIONI FONDAMENTALI

COMPONENTI FONDAMENTALI DEL PROGETTO

Il progetto Gestione Scuole materne comprende i componenti fondamentali costituiti dai seguenti punti:

Ø L'archivio delle classi.

Ø L'archivio delle anagrafiche degli insegnanti.

Ø L'archivio delle anagrafiche dei bambini.

Ø L'archivio delle presenze – mensa - scuolabus.

Ø L'archivio delle presenze docenti.

Ø Le movimentazioni per le iscrizioni – rette mensili – buoni mensa.

Ø Gli addebiti per le Iscrizioni e gli addebiti mensili per le rette.

Ø Le movimentazioni di prima nota di cassa.


ACCORGIMENTI E AZIONI STANDARD

ACCORGIMENTI ED AZIONI STANDARD

Ø All’entrata della procedura compare il menu con la gestione dell’utente e della password come da legge per la sicurezza nel trattamento dei dati.

Si digita il nome dell’utente e la propria password per potere entrare nel menù della procedura..

Ø Con un clic del mouse dal menu principale si sceglie la transazione desiderata.

Quando ci si trova all’interno di una transazione, posizionando il puntatore del mouse (senza clic) su un campo, compare una scritta con il suggerimento sul contenuto del campo o sull’azione possibile. Le voci descrittive affiancate ai campi sono delle note e 'non cliccabili'.

Ø Tutti i programmi che producono una stampa, hanno presente nella maschera vicino al numero di copie un campo con la scritta ‘preview’.

Spuntando questo campo, poi proseguendo con la stampa, l’output viene predisposto a video, dove si può controllare e poi si decide se stampare o se rientrare senza produrre alcun modulo cartaceo.

Ø Con un clic sulla piccola freccia che si trova lateralmente alla destra di alcuni campi, appare una lista di dati dai quali uno solo può essere scelto con un clic.

Ø Portando il puntatore del mouse (e successivamente con un clic) su un campo chiave quali: codice immobile, ecc. e quindi eseguendo un doppio clic del mouse, viene visualizzato l’elenco dei dati dell’archivio richiesto. Tale elenco si può visionare facendo scorrere lateralmente o verticalmente la barra di scorrimento. Dallo stesso elenco, spostando il puntatore del mouse (con un clic) su una delle testate superiori che descrivono il contenuto di un campo, si noterà che tutti i movimenti della colonna (relativi al campo scelto) vengono listati secondo ordine ascendente. Se, invece, si seleziona una riga di interesse cliccando sul suo primo campo di sinistra, tutti i dati di quel movimento vengono spalmati sulla maschera principale sottostante, e la lista scompare.

Ø Quando si utilizza la tastiera per digitare un numero o una descrizione, è necessario premere il tasto <INVIO> per confermare il dato, ricordando di non utilizzare il mouse.

In questo modo il programma guida l’operatore sulle opportunità o sulle scelte che coinvolgono il campo successivo. Quando un campo viene riempito completamente, non è necessario usare il tasto <INVIO>; infatti il cursore si posizionerà direttamente sul campo successivo.

Ø Facendo scorrere lentamente il puntatore del mouse sopra le descrizioni che sono situate nella testata superiore di ogni transazione (Elenchi, Richieste, Azioni, Help, ecc.) e facendo clic con il mouse si apre, sotto ogni descrizione, un menu a tendina che presenta ulteriori azioni possibili. Inoltre, per ogni riga di azione selezionata, compare, all'estremità inferiore della finestra, una scritta sulla barra delle note che riporta un commento esplicativo dell’azione che si può intraprendere.

Ø Spesso, durante l’utilizzo di una transazione, nel momento in cui il cursore giace su un campo da riempire o su un’azione da eseguire, è consigliabile osservare la barra delle note all'estremità inferiore della finestra, poiché contiene un commento o una breve ma utile descrizione sulla migliore soluzione decisionale da intraprendere.

Ø E’ possibile “uscire” dall’interno di una maschera o transazione secondo diverse modalità,.

Si può cliccare sulla crocetta rossa in alto a destra, ma è preferibile fare clic sul pulsante ‘Esci’ o ‘Uscita’; tale accorgimento permetterà al programma di eseguire ulteriori controlli e, se necessario, suggerirà delle opzioni utili per una buona gestione del progetto.

Ø Il campo contenente la data, può essere riempito in due modi:

a) GGMMAA (010102, significa 1 gennaio 2002) e <INVIO> ed il programma converte tale valore nel formato data 01 / 01 / 2002

b) GGMMAAAA (01012002) e <INVIO> ed il programma converte tale valore nel formato data 01 / 01 / 2002

Ø Nelle maschere dei programmi, in qualsiasi punto si trovi il cursore, premendo il tasto <ESC> ci si posiziona sempre sul campo precedente.

Ø NON USARE IL TASTO <TAB> poiché non viene gestito !


DETTAGLI OPERATIVI PER IL CARICAMENTO DATI

DETTAGLI OPERATIVI PER LA GESTIONE DELLE SCUOLE MATERNE

Scorrere la guida selezionando la voce di proprio interesse facendo click su + per visualizzare tutti gli argomenti:


TABELLA DELLE CLASSI SCOLASTICHE

La tabella delle classi scolastiche viene codificata a piacere.

Al suo interno vengono agganciati i docenti, e spuntato il docente di riferimento.


ANAGRAFICHE DEI DOCENTI

Le anagrafiche degli insegnanti delle scuola materna contengono il nominativo, i dati di nascita, i dati fiscali, l' indirizzo, tutti i numeri telefonici.

Vengono inoltre inseriti i dati riguardanti: il codice della classe in gestione, se l'insegnante risulta di riferimento, nonchè l'orario medio giornaliero e/o settimanale.


ANAGRAFICHE DEI BAMBINI

Le anagrafiche dei bambini vengono codificate con numero progressivo automatico (digitando Invio sul codice).

Vengono riempite cinque schede:

1° - Scheda con i dati anagrafici, fiscali, numeri telefonici, classe di appartenenza ed insegnante di riferimento.

Qualora l'anagrafica debba essere esclusa da tutti i filtri senza cancellarla, togliere la spunta sul campo 'Soggetto attivo'.

2° - Dati completi riguardanti il soggetto che presenta la domanda, nonchè l'elenco dei componenti familiari.

3° - Dati concernenti le informazioni sullo stato di salute del bambino, evidenziati tramite spunta, comprendenti diete, allergie,cure mediche, problematiche psico fisiche, vaccinazioni.

4° - Altre informazioni riguardanti il prelievo del minore, consensi ed autorizzazioni varie per comunicazioni alla famiglia e/o trasmissioni di dati, l'elenco dell'elettorato passivo per l'elezione degli organi collegiali, l'elenco di altri figli frequentanti la scuola materna.

5° - Altri vari dati fra cui il nominativo del soggetto interessato alle ricevute, e tramite i dati anagrafici inseriti viene creata in automatico l'anagrafica del soggetto come cliente sul piano dei conti.

Una opzione molto importante che velocizza il lavoro riguarda la possibilità di poter inserire, durante la gestione dell’anno scolastico in corso, le anagrafiche dei bambini che verranno iscritti per la prima volta nell'anno seguente.

Per inserire i nuovi bambini in anagrafica è necessario, prima dell’inserimento, scegliere l'anno scolastico interessato (il seguente), dalla lista delle date, a tendina nella parte superiore del video.

Si può quindi creare l’operazione contabile per l’inserimento della tassa d’iscrizione.

Nel caso in cui si vogliano inserire delle anagrafiche ma non si vuole che esse compaiano nei vari elenchi, è sufficiente togliere la spunta 'Soggetto attivo'.

Prima della creazione del nuovo anno scolastico, la spunta dovrà essere riattivata, e tutte le anagrafiche dei nuovi bambini verranno riportate nell’esercizio seguente.

Dai menu a tendina posti in alto nella maschera delle anagrafiche, si possono eseguire diverse elaborazioni.

a) Possibilità di richiamare subito nella transazione delle classi o delle anagrafiche dei docenti.

b) Eseguire gli elenchi degli alunni in formato Excel, in ordine alfabetico, suddivisi per gruppi di età, totalizzazione dei maschi e delle femmine per anno di nascita.

Qualora l’età del bambino non sia conforme, in genere troppo piccolo, viene evidenziato a video, ma in output l’anagrafica viene comunque inserita nei ‘PICCOLI’.

c) Eseguire vari elenchi di utilità, in formato Excel, dello stato salute, dell’elettorato passivo, del mancato consenso rappresentanti genitori, del consenso per associazioni sportive e culturali, per la presenza di altri figli, per l’autorizzazione al prelievo del minore, per i minori che iniziano in gennaio, per l’adesione a socio, per l’elenco dei soggetti non attivi.

Qualora l’età del bambino non sia conforme, in genere troppo piccolo, viene evidenziato a video, ma in output l’anagrafica viene comunque inserita nei ‘PICCOLI’.

d) Eseguire la stampa di etichette con gli indirizzi, su foglio bianco UNI A4 con misura etichetta di 99,1 x 34 (Modulo standard in commercio codice LP4W – 9934.


PRESENZE - MENSA - SCUOLABUS

La transazione permette la gestione automatica delle presenze dei bambini, delle presenze nella mensa giornaliera, delle presenze nello scuolabus giornaliero.

L'attivazione automatica delle presenze per la Mensa e per lo Scuolabus deve essere effettuata tramite la tabella delle variabili specifiche.

L'attivazione automatica dei giorni di presenza nella scuola deve essere effettuata tramite la tabella delle variabili specifiche. In questo ambito vengono inseriti sia i giorni di chiusura festiva settimanale, sia le giornate di chiusura intese come giorni festivi dell'anno scolastico.

All'entrata della transazione innanzitutto bisogna scegliere il mese voluto, mentre la procedura predispone il mese attuale.

Poi si deve scegliere una delle classi attive inserite nell'archivio ad inizio anno.

Al richiamo della classe, se nel mese in evidenza non sono state create le presenze automatiche, viene richiesto di eseguire l'elaborazione.

Se invece l'elaborazione è già avvenuta una volta, compare l'elenco dei nominativi del mese con le presenze corrispondenti ai seguenti codici: P = Presente , M = Mensa , B = Scuolabus.

Si può intervenire in ogni giorno della settimana tramite clic del mouse per modificare la presenza, usando i codici o la barra spaziatrice per abblencare le presenze stesse; per ogni operazione si deve sempre convermare con Invio.

Tramite i menu a tendina posti in alto sul video, si possono eseguire le totalizzazioni o le cancellazioni massive che si rendono necessarie.

Se si richiama dal menu a tendina la scelta 'Totali mensili della classe', dall'elenco che compare, con clic del mouse sul codice di un nominativo, il programma evidenzia il dettaglio mensile delle presenze giorno per giorno di quel bambino.


PRESENZE - MENSA DOCENTI

La transazione permette la gestione automatica delle presenze dei docenti e delle presenze nella mensa giornaliera.

L'attivazione automatica delle presenze per la Mensa dei docenti deve essere effettuata tramite la tabella delle variabili specifiche.

L'attivazione automatica dei giorni di presenza nella scuola deve essere effettuata tramite la tabella delle variabili specifiche. In questo ambito vengono inseriti sia i giorni di chiusura festiva settimanale, sia le giornate di chiusura intese come giorni festivi dell'anno scolastico.

Nella tabella delle variabili specifiche inoltre, viene gestita all'inizio dell'anno la programmazione delle tipologie di assenza. Sono disponibili 9 (nove) campi, che devono essere riempiti con un determinato criterio.

All'entrata della transazione innanzitutto bisogna scegliere il mese voluto, mentre la procedura predispone il mese attuale.

Poi si deve scegliere uno dei docenti attivi inseriti nell'archivio ad inizio anno o riportati dagli anni precedenti.

Al richiamo del docente, se nel mese in evidenza non sono state create le presenze automatiche, viene richiesto di eseguire l'elaborazione.

Se invece l'elaborazione è già avvenuta una volta, compare per quel docente l'elenco dei giorni del mese con le presenze corrispondenti ai codici inseriti in tabella variabili specifiche.

Per la modifica delle presenze normalmente è sufficiente usare il clic del mouse sul campo da modificare nel giorno voluto. Si nota che subito il campo si riempie di un codice mentre si abblenca il campo della presenza precedente.

Per modificare invece il campo della mensa, si deve usare la lettara M ed Invio oppure la barra spaziatrice per abblencare la presenza stessa.

Tramite i menu a tendina posti in alto sul video, si possono eseguire le totalizzazioni o le cancellazioni massive che si rendono necessarie.


ISCRIZIONI - RETTE MENSILI - BUONI MENSA

La transazione permette la gestione degli incassi per le iscrizioni, per la retta mensile, per il carico dei buoni mensa.

Tutte queste operazioni devono essere caricate e modificate tramite la presente transazione.

Le operazioni prevedono la gestione di codici causali contabili, codici clienti, codici del piano dei conti, che devono essere già inserite nella tabella delle variabili specifiche. Vengono in questo ambito gestiti i codici articoli, le descrizioni, i valori base standard per le operazioni. Questi dati inoltre devono essere eventualmente modificati solo all'inizio di un anno scolastico.

Le operazioni creano dei movimenti contabili che si possono visualizzare o totalizzare usando la transazione della primanota, però attenzione che in quell'ambito non si possono modificare i dati; infatti per potere agganciare anche i nominativi dei bambini ed usufruire di ulteriori liste o stampe qui presenti, come già evidenziato, il caricamento e la modifica dei dati devono avvenire con questa transazione.

Per la quota d'iscrizione viene riportato il valore base dalla tabella 'Variabili specifiche' uguale per tutti.

Sempre riguardo alla quota d’iscrizione, è possibile eseguire l’operazione contabile anche per gli alunni che sono stati inseriti nel periodo scolastico successivo. E’ sufficiente selezionare l’anno scolastico interessato, così dall’elenco compariranno solo i codici degli alunni di quel periodo.

Per Retta mensile acconto e a saldo, vengono riportati i valori base sempre da tabella uguali per tutti, oppure a richiesta vengono riportati per ogni bambino gli ultimi valori addebitati e ciò viene attivato tramite la spunta nella scheda 'Varie' della tabella.

I valori addebitati vengono memorizzati sull'anagrafica per ogni bambino.

Qualora non si voglia far comparire neanche i valori delle rette di acconto e/o saldo, è sufficiente azzerare tale valore nel campo sempre nella tabella.

Per quanto riguarda la Quota d'iscrizione, la Retta mensile di acconto e la Retta mensile a saldo vengono creati:

Un movimento in dare di entrata di cassa (conto cassa) ed un movimento in avere di ricavi da clienti (conto del cliente).

Tramite un'altra transazione che crea l'addebito mensile per la Retta mensile e la Quota d'iscrizione vengono creati i movimenti in dare del cliente ed in avere rispettivamente dei Ricavi per retta mensile e per Quota d'iscrizione.

In questo modo con i movimenti di Quota d'iscrizione e Retta mensile viene chiuso il conto del cliente e rimangono aperti i conti di ricavo in avere per Retta mensile e Quota d'iscrizione.

Per quanto riguarda invece i Buoni mensa, vengono creati:

Un movimento in dare di entrata di cassa (conto cassa), un movimento in avere di ricavi buoni mensa (conto di ricavo buoni mensa).

Inoltre vengono creati due movimenti, uno in dare ed uno in avere del cliente per chiudere la sua movimentazione.

Si richiama tramite il codice un bambino. Vengono evidenziati tutti i dati base standard presenti nella tabella variabili specifiche.

A questo punto si riempiono i campi dei dati per la operazione che si decide di effettuare e proseguendo con Invio, ad inserimento avvenuto si evidenzia la scritta 'Conferma' in alto a sinistra.

Con un clic del mouse sulla scritta, compare una nuova maschera che permette di stampare il documento, e/o poi di creare l'operazione contabile. Di seguito ricompare la maschera precedente del nominativo.

Nella maschera di stampa si possono avere due possibilità di stampa del documento:

a) la stampa del documento di ricevuta del pagamento effettuato.

b) la stampa del modulo Conti Correnti Postali tramite il bollettino postale per il pagamento Banco Posta.

I bollettini postali hanno una misura più lunga dei 297 mm del foglio A4, quindi bisogna entrare nelle impostazioni della stampante nelle preferenze di stampa, per modificare il formato del foglio impostandolo a 210 x 350.

Come si può notare, se si decide di riempire dei dati in una operazione e poi si passa ad un'altra, i dati presenti nella precedente vengono tolti, per dare al programma la possibilità di eseguire una operazione per volta, e per potere così eseguire tutti i controlli che si rendono necessari per la riuscita di una operazione.

In qualsiasi momento, cliccando sul campo apposito sottolineato e presente in ognuna delle tre opzioni, si possono avere le situazioni riferite al bambino evidenziato, che riguardano la lista delle Rette mensili, dei Buoni mensa, delle Quote d'iscrizione.

Se si clicca sulla data posta a sinistra di un movimento della lista, vengono evidenziati i dati della operazione; tale operazione si può cancellare puntando il clic del mouse sulla scritta 'Cancella'.

Attenzione che si possono cancellare solo i movimenti riguardanti le operazioni, non gli addebiti.

Dal menu a tendina posto in alto sul video, si possono eseguire gli elenchi riguardanti le situazioni di Rette mensili, Quota d'iscrizione e Buoni mensa, con le rispettive totalizzazioni; nell'ambito di ogni elenco, cliccando sul codice di un alunno scelto, vengono evidenziati i dati anagrafici dello stesso per la predisposizione degli elenchi dell'alunno o per nuovi inserimenti.

ATTENZIONE che gli elenchi ricavati dal menu a tendina fanno riferimento sempre all' ANNO SCOLASTICO, che viene evidenziato dai due anni che lo compongono (es. 2006/2007). Dopo avere creato la nuova cartella all'inizio di un nuovo anno scolastico, se c'è la necessità di avere un elenco dei movimenti che riguardano l'anno scolastico precedente, anche per lo stesso anno contabile che prosegue, bisogna richiamare, dall'apposita funzione del menu, la cartella dell'anno SCOLASTICO interessato. Anche se l'elenco che necessita, riguarda solo la parte dell'anno contabile presente nel nuovo anno scolastico, per visualizzare i dati bisogna sempre richiamare la cartella con l'anno scolastico corrispondente.

Inoltre c'è la possibilità sempre dal menu a tendina, di creare un file in Excel della situazione dell'incasso analitico mensile.

Anche in questo caso, qualora interessi avere la situazione della parte dell'anno precedente, bisogna richiamare, dall'apposita funzione del menu, l'anno scolastico interessato.

Questa decisione viene avvalorata anche per un altro motivo : la lista può essere eseguita anche con la scelta della cartella del nuovo anno scolastico, però si deve tenere in considerazione che con la creazione del nuovo anno scolastico i bambini prima grandi vengono eliminati dall'archivio anagrafico, quindi vengono a mancare tutti i movimenti relativi a queste anagrafiche non più presenti.


MOVIMENTI VARI ALUNNI CON RICEVUTA

La transazione permette la gestione della movimentazione di varie tipologie di spesa già presenti in tabella, con stampa della ricevuta da consegnare al genitore o altro tutore intestatario.

Tutte queste operazioni devono essere caricate e modificate tramite la presente transazione.

Le operazioni prevedono la gestione delle tipologie di costo, con il codice causale contabile, codici dare e avere del piano dei conti, che devono essere già inseriti nella tabella Richieste movimentazioni varie.

Le operazioni creano dei movimenti contabili che si possono visualizzare o totalizzare usando la transazione della primanota, però attenzione che in quell'ambito non si possono modificare i dati; infatti per potere agganciare anche i nominativi dei bambini ed usufruire di ulteriori liste o stampe qui presenti, come già evidenziato, il caricamento e la modifica dei dati devono avvenire con questa transazione.

Si possono gestire anche dei movimenti di credito verso gli alunni, e le sommatorie saranno adeguate in base ai conti dare ed avere presenti nella singola tipologia.

Per quanto riguarda i movimenti contabili, vengono creati :

Un Movimento con conto Avere ed uno con conto Dare verso il cliente che si chiudono.

Un movimento in entrata (od uscita) di Cassa o Banca ed un movimento in avere (od in dare) di un conto ricavi.

Come già spiegato, tutti i codici sono presenti nella tabella della singola tipologia di costo (o ricavo).

Si richiama tramite il codice una anagrafica bambino e si sceglie una tipologia; vengono evidenziati tutti i dati base standard presenti nella tabella.

A questo punto si riempiono i campi della data, dell'importo e delle note eventuali, sempre tramite invio; ad inserimento avvenuto si evidenzia la scritta 'Conferma' in alto a sinistra.

Con un clic del mouse sulla scritta, compare una nuova maschera che permette di stampare il documento, e/o poi di creare l'operazione contabile. Di seguito ricompare la maschera precedente del nominativo.

In qualsiasi momento, dato un codice di alunno, cliccando sulle richieste a video si possono avere le situazioni riferite al bambino oppure la situazione di una tipologia di costo del bambino.

Dopo avere cercato un movimento già presente cliccando dalla lista sulla data posta a sinistra della stessa, vengono evidenziati i dati della operazione; tale operazione si può cancellare puntando il clic del mouse sulla scritta 'Cancella', oppure si può ristampare.

Dal menu a tendina posto in alto sul video, si possono eseguire l'elenco riguardante le movimentazioni effettuate oppure l'elenco di tutti gli alunni con le movimentazioni presenti, con le rispettive totalizzazioni.

Nell'ambito di ogni elenco, cliccando sul codice di un alunno scelto, vengono evidenziati i dati anagrafici dello stesso per la predisposizione degli elenchi dell'alunno o per nuovi inserimenti.

ATTENZIONE che gli elenchi ricavati dal menu a tendina fanno riferimento sempre all' ANNO SCOLASTICO, che viene evidenziato dai due anni che lo compongono (es. 2006/2007). Dopo avere creato la nuova cartella all'inizio di un nuovo anno scolastico, se c'è la necessità di avere un elenco dei movimenti delle movimentazioni che riguardano l'anno scolastico precedente, anche per lo stesso anno contabile che prosegue, bisogna richiamare, dall'apposita funzione del menu, la cartella dell'anno SCOLASTICO interessato. Anche se l'elenco che necessita, riguarda solo la parte dell'anno contabile presente nel nuovo anno scolastico, per visualizzare i dati bisogna sempre richiamare la cartella con l'anno scolastico precedente.

Inoltre c'è la possibilità sempre dal menu a tendina, di creare un file in Excel della situazione delle movimentazioni riguardanti le tipologie in tabella.

Anche in questo caso, qualora interessi avere la situazione della parte dell'anno precedente, bisogna richiamare, dall'apposita funzione del menu, l'anno scolastico interessato.

Questa decisione viene avvalorata anche per un altro motivo : la lista può essere eseguita anche con la scelta della cartella del nuovo anno scolastico, però si deve tenere in considerazione che con la creazione del nuovo anno scolastico i bambini prima grandi vengono eliminati dall'archivio anagrafico, quindi vengono a mancare tutti i movimenti relativi a queste anagrafiche non più presenti.


ADDEBITI MENSILI PER COSTI DI : ISCRIZIONI - RETTE

La transazione permette la gestione degli addebiti mensili per le Iscrizioni e per la Retta mensile di tutti gli alunni.

Queste due operazioni devono essere caricate e modificate tramite la presente transazione.

Le operazioni prevedono la gestione di codici causali contabili, codici clienti, codici del piano dei conti, che devono essere già inserite nella tabella delle variabili specifiche. Vengono in questo ambito gestiti i codici articoli, le descrizioni, i valori base standard per le operazioni. Questi dati inoltre devono essere eventualmente modificati solo all'inizio di un anno scolastico.

Le operazioni creano dei movimenti contabili che si possono visualizzare o totalizzare usando la transazione della primanota, però attenzione che in quell'ambito non si possono modificare i dati; infatti per potere agganciare anche i nominativi dei bambini ed usufruire di ulteriori liste o stampe qui presenti, come già evidenziato, il caricamento e la modifica dei dati devono avvenire con questa transazione.

Nella movimentazione dell'addebito per la Quota d'iscrizione vengono creati:

Un movimento in dare di entrata di addebito verso il cliente (conto del cliente) ed un movimento in avere per ricavi Quote d'iscrizione (conto ricavo quote d'iscrizione).

Nella movimentazione dell'addebito per la Retta mensile vengono creati:

Un movimento in dare di entrata di addebito verso il cliente (conto del cliente) ed un movimento in avere per ricavi Rette mensili (conto ricavo rette mensili).

Tramite un'altra transazione che movimenta la Retta mensile e la Quota d'iscrizione vengono creati i movimenti in dare di cassa ed in avere di ricavo del cliente.

In questo modo con i movimenti di Quota d'iscrizione e Retta mensile viene chiuso il conto del cliente e rimangono aperti i conti in avere di ricavo Retta mensile e Quota d'iscrizione.

Per eseguire l'elaborazione, una per Iscrizione ed una per Rette, si riempiono i campi della data e dell'importo voluto.

Dopo avere dato Invio, viene evidenziata la scritta 'Conferma'. Con un clic del mouse sulla scritta, compare il controllo per eseguire l'operazione per il mese evidenziato.

In qualsiasi momento, cliccando sul campo apposito sottolineato e presente in ognuna delle due opzioni, viene evidenziata la situazione con l'elenco degli alunni e con due colonne per gli importi: la prima riguarda le Quote pagate (con l'altra transazione) e la seconda riguarda l'importo degli addebiti creati con questa transazione; Alla fine vengono evidenziati i totali delle due colonne, nonchè il totale del saldo a debito risultante.

Cliccando sul codice di uno degli alunni, compare la riga in dettaglio dell'operazione; se si clicca sulla data posta a sinistra del movimento, vengono evidenziati i dati della operazione; tale operazione si può cancellare puntando il clic del mouse sulla scritta 'Cancella'. Digitando il valore desiderato, e confermando con 'Invio', viene evidenziata la scritta 'Conferma'; con un clic del mouse sulla scritta, compare il controllo che permette di eseguire la creazione del movimento di addebito solo per l'alunno richiamato.

Attenzione che si possono cancellare solo i movimenti riguardanti gli addebiti, mentre per i pagamenti si deve richiamare la transazione d'inserimento apposita.


PRIMA NOTA DI CASSA

Tramite la transazione vengono caricati i movimenti di prima nota di cassa, come pure altri movimenti contabili che servono per la gestione contabile.

Oltre al caricamento, naturalmente i dati possono essere tutti visualizzati e totalizzati ed anche modificati, tenendo presente che la modifica può avvenire solo per i movimenti che sono stati caricati con la presente transazione, mentre gli altri sempre visibili si devono modificare con le rispettive transazioni di caricamento.

Per facilitare l’inserimento dei dati, è stata creata una tabella dei codici operazione, che per aggiornare si può richiamare direttamente dalla transazione, oppure entrando nelle Tabelle archivi generali.

Dopo avere scelto il mese di riferimento, si digita la data di registrazione, quindi con doppio clic sul campo del codice operazione si sceglie il codice che interessa.

Si riempiono i campi di dati e di importi, ricordando che i codici di conto e sottoconto possono essere richiamati con doppio clic del mouse.

Quando le operazioni sono inserite e la quadratura è esatta, tramite il tasto ‘Conferma’ vengono caricati i movimenti ed aggiornati gli archivi della contabilità.

Usando il doppio clic sul campo della data di registrazione, vengono listate le operazioni eseguite in quel periodo.

Cliccando sulla data di registrazione della riga interessata, della registrazione vengono evidenziati tutti i dati in precedenza inseriti.

La registrazione completa si può cancellare usando il tasto ‘Cancella’, oppure i dati si possono modificare a piacimento e si possono confermare usando sempre il tasto ‘Conferma’. A questo punto il programma in automatico cancella i movimenti precedenti e carica i nuovi aggiornati.

Usando i vari menu a tendina nella parte superiore del video si possono eseguire altre transazioni, che però non sono tutte attive.

E’ importante che si possa entrare nella tabella dei codici operazione tramite ‘tabelle’, oppure che si possa richiamare direttamente la transazione di visualizzazione o stampa dei movimenti contabili tramite ‘archivi.


VISUALIZZA E STAMPA MOVIMENTI

La transazione permette la visualizzazione dei movimenti contabili, nonche la stampa delle situazioni interessate, ed inoltre la possibilità di creare un file in Excel per poi essere elaborato e/o stampato.

Si sceglie il mese di riferimento, ricordando che se si sceglie 00 c’è la possibilità di dettagliare il periodo richiesto tramide le date dalla data alla data.

Si sceglie poi con doppio clic del mouse il conto interessato, ricordando che se si tratta di un cliente od un fornitore bisogna scegliere anche il codice in dettaglio.

Vengono così listate le operazioni che sono state effettuate nel periodo richiesto, ricordando che di ogni operazione comprende una sola riga per il richiamo.

Se si vuole avere la lista dettagliata di una operazione dell’elenco, bisogna cliccare sulla data a sinistra del video nella riga interessata. Vengono così evidenziati tutti i movimenti in dettaglio dare e avere che formano la registrazione richiesta.

Usando i vari menu a tendina nella parte superiore del video si possono eseguire altre transazioni, che però non sono tutte attive.

E’ importante usare il menu ‘Richiesta situazioni’ perchè contiene alcune importanti possibilità di richiesta di tabulati il cui output viene creato su file in Excel.


ANAGRAFICHE DEL PERSONALE – AMMINISTRATIVO ED AUSILIARIO

Le anagrafiche del personale vengono create indipendenti dall’esercizio scolastico.

L’archivio, che contiene sia il personale amministrativo che quello ausiliario, viene suddiviso richiamando il tipo di personale, tramite opzione a tendina.

All’interno si possono avere ulteriori suddivisioni, sempre tramite opzioni a tendina, che riguardano la qualifica, la tipologia di assunzione ed il livello o categoria.

Queste opzioni a tendina sono in precedenza state inserite nelle tabelle con una apposita transazione.

I dati anagrafici contengono il nominativo, i dati di nascita, i dati fiscali, l' indirizzo, tutti i numeri telefonici.

Si possono inserire inoltre la data di inizio attività e la data di fine attività.

Una spunta che evidenzia il soggetto attivo, se essa viene tolta, l’anagrafica non comparirà nelle varie liste.


CARTELLINI DELLE PRESENZE

La transazione permette la gestione delle presenze del personale amministrativo, del personale ausiliario e dei docenti.

All’entrata viene visualizzata nella parte superiore la data del periodo dell’anno in corso espresso in anni (es. 2007/2008). Tale data serve per eseguire gli elenchi e le totalizzazioni delle ore inserite se sono riferite ad un esercizio scelto diverso dall’attuale, quindi si può eseguire l’elaborazione anche di un esercizio precedente se i dati sono stati inseriti. Le liste od elenchi riferiti al giornaliero od al mensile invece fanno sempre riferimento al calendario presente nella maschera.

Dopo avere scelto la tipologia del personale per la presenza, (docenti, personale amministrativo e ausiliario) per l’aggancio al rispettivo archivio anagrafico, vengono inserite le timbrature delle entrate e delle uscite, sia del mattino che del pomeriggio.

Si possono inserire le timbrature anche solo del mattino o solo del pomeriggio, ma i campi mancanti devono essere gestiti usando il tasto Invio, in modo che gli orari mancanti vengano azzerati.

Il programma calcola automaticamente l’arrotondamento alla mezz’ora, sia all’entrata che all’uscita, trascurando i minuti minori di 30 (della mezz’ora). La parte riguardante i minuti quindi viene portata a zero o al valore 0,5 della mezz’ora.

Il programma calcola il tempo trascorso e evidenzia il totale delle ore nell’apposita colonna, valore che si può modificare manualmente. Per far ritornare il calcolo originario è sufficiente dare di nuovo Invio nei campi delle entrate ed uscite.

Oltre ai dati di orario, si possono aggiungere le ore straordinarie, specificare se ci sono ore di recupero, e specificare inoltre la tipologia della eventuale assenza, se Malattia, Ferie, Maternità, Permessi retribuiti, Permessi non retribuiti, Assenza od altra annotazione.

All’entrata del programma il calendario si posiziona sulla data del giorno, e per modificare giorno, mese, anno, la cosa più idonea risulta se si modifica cliccando sul calendario.

Se un giorno è già stato impostato con le ore dei cartellini, scegliendo i giorni sul calendario, tutti i dati contenuti vengono evidenziate automaticamente.

Dopo avere impostato il calendario nel periodo voluto, tramite i tasti di ricerca che si trovano nella parte superiore, si può controllare velocemente la situazione dei vari docenti o del personale amministrativo od ausiliario, dei quali vengono evidenziate le timbrature del mese scelto.

Per cancellare le timbrature di un giorno, è sufficiente toccare uno dei campi col mouse, poi tramite la funzione ‘Cancella’, viene chiesta la conferma per la cancellazione del giorno scelto.

Tramite il menu a tendina posto nella parte superiore, si apre la possibilità di eseguire degli elenchi:

1) Elenco timbrature del mese. Compare un elenco con i nominativi e con i totali delle ore, straordinari e recuperi relativi al mese scelto. Alla fine ci sono anche i totali complessivi.

2) Elenco timbrature dell’anno. Per ogni nominativo compare l’elenco con il totale di ogni mese e con il totale annuale del nominativo stesso. Alla fine ci sono anche i totali complessivi.

3) Riepilogo timbrature dell’anno. Compare l’elenco dei nominativi e per ognuno il totale delle ore, straordinari e recuperi. . Alla fine ci sono anche i totali complessivi.

4) Excel mensile del nominativo. Dopo avere scelto un mese dal calendario ed una anagrafica, viene creata una tabella in Excel del mese, con tutte le timbrature presenti per il nominativo in oggetto. Vengono evidenziati pure i totali delle ore.

Per tutti gli elenchi a disposizione, c’è la possibilità di creare una tabella in Excel, semplicemente cliccando sulla apposita funzione evidenziata a video.


DETTAGLI OPERATIVI PER IL CARICAMENTO DATI

TABELLA ARCHIVI GENERALI

Scorrere la guida selezionando la voce di proprio interesse facendo click su + per visualizzare tutti gli argomenti:


TABELLA DITTA OPERATRICE

Vengono inseriti i dati generali riguardanti la ditta intestataria, dati che servono per essere eventualmente usati al momento opportuno per visualizzazioni o stampe.


TABELLA VARIABILI GENERALI

In questa tabella vengono inseriti i codici e le opzioni che servono ad automatizzare i dati generali dei conti e del piano dei conti.

Nello specifico vengono inseriti i codici dei conti generali di mastro per l’aggancio col piano dei conti.


TABELLA VARIABILI SPECIFICHE

In questa tabella vengono inseriti i codici e le opzioni che servono ad automatizzare le operazioni varie che vengono eseguite nella procedura.

Nello specifico vengono inseriti:

1° - I codici ed i valori di aggancio per :

- la Quota d’iscrizione, i Buoni mensa, la Retta mensile di acconto, la Retta mensile a saldo, la Retta mensile base e Quota d’iscrizione base per l’addebito mensile.

Per la retta mensile di acconto e saldo, se non si vogliono inserire dei valori fissi per tutti, si opta per la visualizzazione per ogni bambino degli ultimi valori addebitati e memorizzati in anagrafica, nella scheda ‘Varie’.

2° - - La programmazione degli anni scolastici, digitando gli anni della gestione riferita ai bambini. (es. 2005/2006), mentre la gestione del periodo contabile viene aggiornata con la tabella ‘date esercizio e dati bilancio’.

- Le spunte per l’automatismo delle elaborazioni di Mensa alunni, Mensa docenti, Scuolabus alunni.

- La tabella usata nelle anagrafiche dei bambini riguardante i nominativi dei riceventi, la tipologia della persona che ha presentato la domanda, i gradi di parentela con l’alunno.

- Le età limite per l’iscrizione, cioè gli anni di età minima, gli anni di età massima, il mese massimo consentito per l’età minima

Per quelli che hanno l’età minima, per i mesi consentiti, si può optare SI/NO per l’inizio della frequenza con il mese di Gennaio seguente.

- Le spunte che visualizzano per ogni bambino l’ultimo valore addebitato delle rette mensili acconto e saldo, che sono stati memorizzati sull’anagrafica. Questa opzione risulta in alternativa alla visualizzazione di una quota fissa di retta mensile acconto e saldo che vengono memorizzate in questa stessa tabella nella scheda ‘Valori quote’.

3° - La tabella di programmazione delle tipologie di assenze riguardanti i docenti.

4° - La tabella contenente i giorni settimanali festivi di chiusura e tutte le date dei giorni dell’anno scolastico di chiusura, riguardanti le festività od altri motivi legati alla scuola.

5° - I codici di tabella delle causali contabili per l’automatismo delle operazioni riguardanti:

- Quota d’iscrizione, Retta mensile d’acconto, Retta mensile a saldo, Buoni mensa.

- Per gli addebiti automatici riguardanti: Quota d’iscrizione, Retta mensile base, Buoni mensa.


TABELLA MOVIMENTAZIONI VARIE

In questa tabella vengono inserite due tabelle:

1) Le tipologie di costo (o ricavo) riguardanti le movimentazioni da eseguire con l’apposita transazione, con i codici ed i conti che servono ad automatizzare le operazioni della transazione di movimentazione.

Nello specifico vengono inseriti:

a) - La descrizione della Tipologia di costo.

b) - Il codice D/A ed il conto di riferimento della partita.

c) - Il codice D/A ed il conto di riferimento della contropartita.

d) - Il codice della causale di operazione contabile.

Durante l’esecuzione della transazione che usa questi codici, oltre ai movimenti dati dai codici qui inseriti, vengono pure creati automaticamente un movimento in dare ed uno in avere del conto del cliente o responsabile del bambino richiamato.

2) La tabella per la compilazione dei bollettini postali per il pagamento della retta.

Nello specifico vengono inseriti:

a) - Un codice o nome che funge da identificativo

b) - Il numero del Conto Corrente postale.

c) - L’intestatario ricevente del bollettino

d) – La causale del versamento.

Questa tabella serve per la stampa dei bollettini postali per rette, iscrizioni, buoni mensa, in alternativa alla stampa della ricevuta su supporto cartaceo.

I bollettini postali hanno una misura più lunga dei 297 mm del foglio A4, quindi bisogna entrare nelle impostazioni della stampante per modificare il formato del foglio impostandolo a 210 x 350.

3) La tabella per la suddivisione delle anagrafiche del personale.

Nello specifico vengono inseriti:

a) - Tipologia del personale, che normalmente si identifica in amministrativo ed ausiliario.

b) - Elenco delle qualifiche del personale, come impiegato, operatore generico, ecc..

c) - Elenco dei tipi di assunzione, come Tempo determinato, Tempo indeterminato, contratto di formazione, Collaboratore esterno, ecc.

d) - Elenco dei livelli o categorie, come 2° Livello, 3° Livello, 4° Livello, ecc.


TABELLA DATE DELL’ESERCIZIO E DATI BILANCIO

In questa tabella vengono inserite le date dall’inizio alla fine dell’esercizio in corso e dell’esercizio precedente.

Attenzione!, prima di creare la cartella di un nuovo anno scolastico, controllare che tale anno sia presente in tabella, e per controllarlo entrare nella tabella variabili specifiche, ‘anni scolastici e varie’.

Prendiamo in considerazione come esempio di elaborare l’anno 2007.

E’ presente la cartella del periodo 2006/2007, creata nel 2006 e finito di elaborare con la chiusura della scuola nel Giugno 2007.

Se prendiamo in considerazione il nuovo anno scolastico che inizia in settembre 2007 si procede con il seguente criterio:

Dovrò attivare il nuovo anno scolastico 2007/2008 con creazione della cartella e con la copia della cartella precedente dopo averla individuata(vedi transazione).

Durante la copia dei dati dalla cartella precedente, il programma automaticamente riporta le anagrafiche dei bambini e dei docenti, spostando nello storico i bambini che terminano l’asilo.

La transazione cancella i movimenti contabili dell’esercizio precedente (es.2006), azzera i saldi contabili e poi ricrea i saldi contabili per la parte dell’esercizio in corso (es.2007). (attenzione alla data evidenziata che viene presa dalle date in tabella).

(Per il primo anno di gestione della procedura non ci saranno dati da gennaio a Giugno in quanto facenti parte dell’anno scolastico già chiuso senza l’uso della procedura).

Appena creata la nuova cartella bisogna provvedere all’inserimento delle date di inizio e fine attività.

a) Qualora l’esercizio contabile debba risultare corrispondente all’anno scolastico, sarà valido l’inserimento delle date di presenza dei bambini. (es. 01.07.2007 / 30.06.2008) perché l’esercizio contabile risulta lo stesso dello scolastico e non ci saranno altre incombenze ma tutto è pronto per usare la procedura fino alla fine dell’anno scolastico.

b) Se il periodo contabile risulta corrispondente all’anno solare, si deve iniziare inserendo la data 01.07.2007 / 31.12.2007 , che mi permette di inserire i dati fino alla fine dell’anno e che vengono così ad aggiungersi ai movimenti già esistenti dal 01.01.2007 al 30.06.2007 del periodo di scuola precedente (se già gestito) riferito alla parte dell’anno 2007.

Alla fine dell’anno in archivio mi trovo tutti i movimenti dell’esercizio contabile solare.

Prima di eseguire la stampa di chiusura esercizio si modificano le date inserendo dal 01.01.2007 al 31.12.2007 e poi si stampano tutti i tabulati della situazione contabile del 2007.

Si deve quindi iniziare l’inserimento dei dati del 2008, modificando solamente la data in 01.01.2008 / 30.06.2008 perché si entra nel nuovo anno solare, mentre la situazione dei bambini rimane inalterata (2007/2008). Si nota che la cartella dell’attività rimane la stessa (2007/2008).

Con l’inizio del 2008 se si usa l’esercizio come anno solare, viene eseguita come inizio anno l’operazione contabile di apertura di cassa con contropartita il bilancio di apertura.

Se c’è la necessità di inserire movimenti contabili o modificare gli esistenti che riguardano l’anno 2007 appena chiuso e prima della chiusura del periodo scolastico del 30.06.2008, è sufficiente rimodificare la data di esercizio contabile in 01.01.2007 / 31.12.2007 per poter eseguire le operazioni.

Quando tali operazioni sono state ultimate, bisogna ricordarsi di rimodificare di nuovo le date inserendo quelle della attuale attività

All’inizio dell’attività in settembre del prossimo anno (2008) si ripete il ciclo già spiegato, cioè si creerà l’anno scolastico del prossimo anno 2008/2009 e continua la gestione solare già iniziata in precedenza ed il periodo contabile sarà 01.01.2008 / 31.12.2008 e così avrò i totali contabili dell’anno solare che comprenderanno i movimenti del primo semestre che saranno aggiornati con i movimenti della parte dell’anno scolastico successivo fino alla fine dell’anno solare.

Gli altri dati da inserire nella transazione non sono obbligatori, ma verranno eventualmente utilizzati in futuro con nuovi sviluppi dell’applicazione.


ANAGRAFICHE CLIENTI

La transazione permette l’inserimento e la modifica delle anagrafiche dei clienti.

Nel nostro caso i clienti risultano i nominativi delle persone che risultano intestatarie delle ricevute erogate dalla Scuola Materna.

Gli altri dati non sono obbligatori, ma sono eventualmente attivabili con lo sviluppo ulteriore della procedura.


ANAGRAFICHE FORNITORI

La transazione permette l’inserimento e la modifica delle anagrafiche dei fornitori.

Nel nostro caso i fornitori risultano gli intestatari delle fatture di acquisto o comunque qualsiasi documento di entrata per la Scuola Materna.

Gli altri dati non sono obbligatori, ma sono eventualmente attivabili con lo sviluppo ulteriore della procedura.


PIANO DEI CONTI STANDARD

La transazione permette il caricamento o la modifica del piano dei conti della Scuola materna.

Gli altri dati non sono obbligatori, ma sono eventualmente attivabili con lo sviluppo ulteriore della procedura.


TABELLA CAUSALI OPERAZIONI CONTABILI

La transazione permette l’inserimento e la modifica delle causali per le operazioni contabili.

Ogni causale può contenere solo il codice e la descrizione, come può inoltre contenere varie righe di codice a piacere dare o avere con descrizioni delle operazioni, il tutto predisposto in modo tale che durante il caricamento della prima nota al richiamo della operazione rimanga all’operatore solo l’onere dell’inserimento dei valori.


TABELLA CONDIZIONI DI PAGAMENTO

La transazione permette l’inserimento e la modifica delle condizioni di pagamento relative ad eventuali fatture che possano essere caricate.


BILANCIO PERIODICO

La transazione permette la creazione della tabella di bilancio periodico dell’esercizio in gestione.

L’elaborazione considera i valori direttamente dalla lettura dell’archivio del piano dei conti.

Per sicurezza prima di questa transazione si può lanciare l’elaborazione che ricrea i saldi dei conti sul piano dei conti leggendo tutti i movimenti contabili del periodo contabile in gestione al momento, determinato dalle date limite inserite.

Il risultato della tabella di bilancio può essere riportato su un file in Excel tramite l’apposita funzione a video.


AGGIORNAMENTO SALDI CONTABILI SUL PIANO DEI CONTI

La transazione, che serve unicamente per un ulteriore controllo dei Dbase dati, permette l’esecuzione dei seguenti aggiornamenti degli archivi contabili.

L’elaborazione viene eseguita considerando gli archivi contabili che rientrano nell’esercizio in corso delimitato dalle date limite.

1° - Ricrea i saldi dei conti dai movimenti. Vengono azzerati tutti i saldi sul piano dei conti, quindi attraverso la lettura dei movimenti unicamente del periodo contabile in corso vengono ricreati totalmente. Usando ‘Dalla data’ ‘Alla data’ per il filtro di lettura dei movimenti, la transazione funziona indifferentemente sia per l’anno solare (01.01.XX/31.12.XX) che per l’anno scolastico che risulta a cavallo di due anni (01.07.XX/30.06.YY)

2° - Aggiorna solo i saldi contabili. Vengono azzerati i mastri dei conti, quindi attraverso la rilettura dei sottoconti vengono ricreati totalmente.

3° - Azzera i saldi e cancella i movimenti. La transazione viene lanciata dalla procedura in automatico durante la creazione di un nuovo esercizio contabile.

Può essere usata in qualsiasi momento e dà la possibilità di azzerare i saldi contabili e cancellare tutti i movimenti contabili dell’esercizio in corso compreso nei limiti delle date inserite


TABELLA DEI COMUNI ITALIANI

La transazione è stata creata come programma di utilità per avere l’elenco delle regioni, delle provincie e dei comuni d’Italia.

Vengono evidenziati il numero dei dati listati, i codici Istat, i codici Catastali, i CAP, nonchè i prefissi nazionali ed internazionali.

Si possono eseguire varie ricerche anche in modo multiplo od incrociate.


TABELLA NAZIONI E CITTADINANZA

La transazione serve per identificare il codice anagrafico o codice estero delle nazioni ai fini fiscalie la descrizione della cittadinanza, per inserire nella anagrafiche degli alunni.


DETTAGLI OPERATIVI PER IL CARICAMENTO DATI

MENU CONTABILITA'

Scorrere la guida selezionando la voce di proprio interesse facendo click su + per visualizzare tutti gli argomenti:


MENU NON ATTIVO

Le transazioni per il menù di contabilità si attiveranno in futuro in base alle necessità di sviluppo della procedura.